Problema con el Entorno Grafico

7 posts / 0 new
Last post
angelcamina
Problema con el Entorno Grafico
He instalado PicarOS rev-c en mi equipo (Gigabyte 990XA-UD3, AMD FX-8350, 8GB RAM, Sapphire 7950 GDDR5) despues de haber probado el OS desde una memoria usb y no haberme dados ningún problema. Una vez instalado y despues de arrancar y pasados unos minutos solamente me aparece una pantalla en negro. Despues de teclear CTRL+ALT+RETROCESO, en pantalla me aparece lo siguiente: (process:330): Pargo-warning **:failed to choose font, expect ugly output. engine-type='PangoRenderFc', suipt='latin' error, unexpectedly disconected from boot status daemon. ok [info] Pulse audio not started. Configured for per-user sessions [0:22] decoding of start.mp3 finished [readers.c:1182] error cannot open file 2: no such file or directory [mpg123.c:633] error: cannot open 2: File access error (code 22) Intentando otra cosa, desde tty1 despues de pulsar CTRL+ALT+F1, escribo minino y pass minino y desde ahi me arranca el entorno gráfico pero solo me muesta la barra superior y el escritorio en negro, al abrir una ventana y desplazarla por el escritorio puedo ver el fondo de escritorio perfectamente. Pero al poco tiempo empieza a fallar y al intentar abrir otra ventana o terminal me desaparece la ventana que me quedo detrás de lo que acabo de abrir, y esta me queda en el borde superior izquierdo y no me muestra el borde superior con los botones de cerrar ... Lo intento con compiz pero no funciona y me pasa lo mismo. Será un problema con openbox, quizás con xfwm4 ...